Тема: Alienware 13R3 умер процессор 6700hq

Здраствуйте,

Собираю ноутбук Alienware 13R3, приобрёл материнскую плату с коротким замыканием на вход 19в.

Пробит был один дрМОС по питанию vcc_core, и один полевой транзистор по цепи входа.
дрМОС снял(замены пока что нету), полевой транзистор заменил.

Есть реакция на кнопку включения, все питания поднимаются до питания vcc_core, после примерно 5 попыток включения плата выключается с блинк кодом 2 красных 1 синий - проблема с процессором.
При этом, даже 5в контроллера питания процессора тоже пропадают при попытке запуска, а по vcc_core всплески до около 0.5в, как я понимаю такое поведение платы нормальное в виду что выключает 5в на самого контроллера питания?
Сигнал svid_alert# появляется с уровнем 3.3в, но без осцилоскопа не могу увидеть если это именно он и сигналит о проблеме.

После замеров, сопротивление по vcc_core - 1.5 ома что довольно низкое, к примеру 7700hq показывает 4.5 ома.
Другие сопротивления по процессору в допустимых нормах.
Судя всего, 19в на vcc_core обошлись с выходом из строя самого процессора и необходима его замена?
Если да, то можно ли взять с других плат такой же процессор, к примеру с Asus (так как нету boot guard на них) или всё таки купить из китая?

За ранее спасибо за помощь.

Re: Alienware 13R3 умер процессор 6700hq

После замены процессора есть картинка.

Но по сути дела случилась проблема что после подключения внешней видеокарты не запустился с ней.

После снятия внешней видеокарты на экране показал что бы подключить монитор к внешней видеокарте, но выключив и снова включив показал тоже самое, после нажатия на клавиатуре больше картину не показал ни с внешней видеокартой или без неё. Снятие батарейки СМОС ничего не поменялось.

Как это вылечить? Чистить МЕ регион поможет? Дамп биоса не нашёл ни где.

Re: Alienware 13R3 умер процессор 6700hq

Собрал BIOS из официальной прошивки и всё заработало.

Тему можно закрывать.